Pendo Mobile SDK

iOS SDK 2.9.1

Android SDK 2.9.1

Changed Our SDK now supports apps compiled with API level 19 or higher
Note: Using the in-app rating action will not work for apps compiled with API level lower than 21

Android X SDK 2.9.0

Added Added support for AndroidX libraries: to enjoy faster compilation use the new dedicated repository https://software.mobile.pendo.io/artifactory/androidx-release

Supporting also :

Not supporting: